Get prepared for the upcoming MIDI Rules prototype update

The next update of MIDI Rules prototype will be based on Java(tm) 5 (a.k.a. 1.5). So if you don’t already have a Java(tm) 5 runtime environment installed*, you should think about upgrading your system.

* You can check the version of your installed Java(tm) runtime environment in the windows control center.

4 Responses to “Get prepared for the upcoming MIDI Rules prototype update”

  1. kdejaeger Says:

    waaaay ahead of you😉 :p

  2. cycokraut Says:

    You can use a Java 6 runtime environment too, which has just been released.

  3. kdejaeger Says:

    Ow great, I’m not even using java 5 yet and there it is allready; 6.0😦.
    Wel, actually this is good news😉.

  4. Mario Says:

    The Java 5 runtime environment is much faster and more efficient than 1.4, I guess version 6 is even better… maybe I should try it out…


Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: